#1 Re: General discussion » PicoAPRS, world's smallest APRS Transceiver with KISS TNC » 2014-12-24 05:19:26

Wow!, this is working really very well.
Mark's Micromodem is demodulating packets that are very noisey from the radio.
Stanley's code and Taner's library make it work perfectly.
It behaves now (nearly) just like a "proper" APRS rig like the TMD-710.
The only problem is sometimes my radio control code stops working......
As soon as I make it "look pretty" I'll put some pics and code here.

Cheers
John

#2 Re: General discussion » PicoAPRS, world's smallest APRS Transceiver with KISS TNC » 2014-12-24 00:17:59

Mate...Your are a legend (as we say in Australia)
I'll let you know how it works for me.

Cheers
John

#3 Re: General discussion » PicoAPRS, world's smallest APRS Transceiver with KISS TNC » 2014-12-23 21:29:49

Thanks Taner
I suspect Stanley has already worked it out, it is probably just me having trouble.
I can do it outside of the MicroAprs Lib, but that is not a good solution, and causes other problems.

I look forward to it.
Have a great Xmas and New Year All.

Cheers
John VK5OI

#4 Re: General discussion » PicoAPRS, world's smallest APRS Transceiver with KISS TNC » 2014-12-23 09:51:18

DB1NTO wrote:

i don't parse the comment on position reports. Don't tried positions with comment. Maybe some more testing here. Thank you!
Will post here when i make an Update.

Taner

Hi Taner,
Nice work, really.
I have your code working 100% with my FT-100 control and Nokia 5110 LCD. It's really cool.
Long story short, it allows "normal" HF/VHF/UHF usage of the FT-100 (or FT-857) but changes freq/mode etc at beacon time (if on) and returns the radio to where you were when done.

I would like to know if you have looked at adding comments parse as well?
I have tried, but not having much luck.

Thanks for sharing your work here, between you, Stanley and Mark, it's amazing.

Cheers
John VK5OI

#5 Re: Software & Programming » Beta builds and source for the new firmware available » 2014-12-21 01:56:00

Thanks Klaus, DJ7OO
I had exactly this problem and had no idea what I was doing wrong, I don't usually have problems with libraries.

73 de John, VK5OI

Board footer

Powered by FluxBB